gelu567890

New Member
Joined
Sep 28, 2017
Messages
4,653
Reaction score
0
Xin chào các bạn

Chả là đợt này mình mới sắm 1 cái Zotac GTX 650 cũ về. Cắm vào PCIE thì nó vẫn lên quạt, chỉnh chiếc các kiểu vất vả vcl nó mới nhận cho. Nhưng vấn đề là như này

Nếu tắt máy quá lâu (đêm ngủ sáng dậy) thì bật máy lên sẽ bị hiện tượng màn hình đen, không boot được cả vào bios. Giống như kiểu Bios không nhận được card vậy :canny:

Lúc đó mình lại phải làm như này, tuần tự 3 bước
- Bước 1: Tháo VGA. Mở máy, vào bios set thành Onboard.

- Bước 2: Cắm VGA. Mở cho boot vào win bình thường.

- Bước 3: Reset máy, mở lại bios, set thành Auto hoặc PEG
Thì lúc đó máy mới chịu nhận card.

Case của mình

Main: DG965RY chạy bios 2007 (bản 2009 thì cắm kiểu gì card cũng ko nhận)

CPU: E6420 2.13 Ghz

Ram: 3 GB DDR 2 800 (2 1 chạy flex mode)

VGA: ZOTAC GTX 650

PSU: Huntkey 400 52 GP

2 quạt

Driver VGA: Bản 327 theo lời đứa bán thì là tương thích nhất. Mình test thử với 385 (mới nhất thì vào win màn hình bị nhấp nháy sau đó treo).

Win 10
Lỗi tiếp theo: Khi vào win, màn hình nhiều lúc chớp tắt 1 cái, khi chơi lol thì nhiều lúc màn hình đen sì xong treo đứng máy luôn. FPS trong lol kéo max thì 100 fps, mình set về medium cho ổn định.

À quên, khi đang ở bước thứ hai (để Bios onboard, cắm VGA), thì vào CPUZ cũng không nhận card, mở Device Manager cũng không thấy driver Geforce.

Lỗi này là lỗi gì hả các bạn :chaymau:

P.s: Nguồn của mình lúc mới mua cân được mớ trên (bỏ 650 thay bằng Asus 256 mb DDR1 ATII-1600X pro - hóa đơn ghi thế, éo biết card gì đây) 4 fan
 

Usernem

New Member
Joined
Sep 27, 2017
Messages
452
Reaction score
0
lấy nguồn khác thử đi, mà mua card cũ test thấy ko đc thì đổi cái khác chứ ôm làm j, có bh mấy tháng mà
 

gelu567890

New Member
Joined
Sep 28, 2017
Messages
4,653
Reaction score
0
Usernem said:
lấy nguồn khác thử đi, mà mua card cũ test thấy ko đc thì đổi cái khác chứ ôm làm j, có bh mấy tháng mà
Tại mình nhờ đứa bạn gửi trong nam ra, giờ gửi lại cũng ngại quá :pudency:

Với cả có khi nào do bios ko, chứ quạt card vẫn quay mà :pudency:
 

metallica.90

New Member
Joined
Sep 27, 2017
Messages
331
Reaction score
0
gelu567890 said:
Xin chào các bạn

Chả là đợt này mình mới sắm 1 cái Zotac GTX 650 cũ về. Cắm vào PCIE thì nó vẫn lên quạt, chỉnh chiếc các kiểu vất vả vcl nó mới nhận cho. Nhưng vấn đề là như này

Nếu tắt máy quá lâu (đêm ngủ sáng dậy) thì bật máy lên sẽ bị hiện tượng màn hình đen, không boot được cả vào bios. Giống như kiểu Bios không nhận được card vậy :canny:

Lúc đó mình lại phải làm như này, tuần tự 3 bước


Thì lúc đó máy mới chịu nhận card.

Case của mình


Lỗi tiếp theo: Khi vào win, màn hình nhiều lúc chớp tắt 1 cái, khi chơi lol thì nhiều lúc màn hình đen sì xong treo đứng máy luôn. FPS trong lol kéo max thì 100 fps, mình set về medium cho ổn định.

À quên, khi đang ở bước thứ hai (để Bios onboard, cắm VGA), thì vào CPUZ cũng không nhận card, mở Device Manager cũng không thấy driver Geforce.

Lỗi này là lỗi gì hả các bạn :chaymau:

P.s: Nguồn của mình lúc mới mua cân được mớ trên (bỏ 650 thay bằng Asus 256 mb DDR1 ATII-1600X pro - hóa đơn ghi thế, éo biết card gì đây) 4 fan
Do main cũ quá chăng?
 

gelu567890

New Member
Joined
Sep 28, 2017
Messages
4,653
Reaction score
0
Chiều mình thử vác cả cây ra hàng cho chúng nó múa xem như nào :gach:
 

achary88

New Member
Joined
Sep 27, 2017
Messages
247
Reaction score
0
gelu567890 said:
Chiều mình thử vác cả cây ra hàng cho chúng nó múa xem như nào :gach:
đem cả case ra tiệm thì chịu khó bỏ thời gian ra xem tụi nó làm chứ bỏ không ở đó rồi đi về thì tụi nó làm lấy lệ cho xong đấy, có khi lúc lấy về còn phát sinh thêm nhiều lỗi lặt vặt khác nữa đấy :pudency:
mà các lỗi bạn nêu đang nghi do main đời quá cũ rồi, thử thay combo main chip ram khác xem ?
 

vu_moc_loan

New Member
Joined
Sep 30, 2017
Messages
36
Reaction score
0
Zotac 650 trước cũng ôm hận mua cũ 1 tr dùng 1 tháng nó lăn ra tèo
 
Top