1. Dismiss Notice
  2. Không đăng nhập được bằng tài khoản Voz Loser. Vui lòng đăng kí nick mới
    Dismiss Notice

[Quick Review] Cân bằng tải 4 wan với Mikrotik RB750gr3

Discussion in 'Review sản phẩm' started by babyangelhp, Aug 14, 2019 at 11:11 AM.

  1. babyangelhp

    babyangelhp New Member

    Joined:
    Apr 13, 2018
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    1
    Last Updated 14-08-2019 at 16:03
    Trang chủ nhà SX:
    Link đã ẩn. Bạn cần đăng nhập

    E gà nên chỉ viết sơ qua thế thôi, các thím vào đây chia sẻ hiệu năng và cách sử dụng, các tính năng chuyên sâu về e nó nhé :gach:
    E bổ xung các cách cân bằng tải của thằng Mikrotik cho ae tham khảo :
    Kiểu 1 : chỉ cân bằng tải ko gộp băng thông
    Code:
    /ip firewall mangle
    
    add action=mark-connection chain=input disabled=no in-interface=vnpt1 \
        new-connection-mark=to_vnpt1 passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=vnpt2 \
        new-connection-mark=to_vnpt2 passthrough=yes
    
    	
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
        no in-interface=vnpt1 new-connection-mark=to_vnpt1 passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
        no in-interface=vnpt2 new-connection-mark=to_vnpt2 passthrough=yes
    
    
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
        no dst-address-type=!local in-interface=LAN new-connection-mark=\
        to_vnpt1 passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
        no dst-address-type=!local in-interface=LAN new-connection-mark=\
        to_vnpt2 passthrough=yes per-connection-classifier=both-addresses:2/1
    
    
    add action=mark-routing chain=prerouting connection-mark=to_vnpt1 disabled=\
        no in-interface=LAN new-routing-mark=to_vnpt1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=vnpt6_conn disabled=\
        no in-interface=LAN new-routing-mark=to_vnpt6 passthrough=yes
    
    add action=mark-routing chain=output connection-mark=to_vnpt1 disabled=no \
        new-routing-mark=to_vnpt1 passthrough=yes
    add action=mark-routing chain=output connection-mark=to_vnpt2 disabled=no \
        new-routing-mark=to_vnpt2 passthrough=yes
    
    
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt1
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt2
    
    
    
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        vnpt1 routing-mark=to_vnpt1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        vnpt2 routing-mark=to_vnpt2 scope=30 target-scope=10
    Kiểu 2 : Cân Bằng tải, Gộp băng thông download
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting disabled=no in-interface=Lan_eth \
        new-connection-mark=to_vnpt1 passthrough=yes
    add action=mark-connection chain=prerouting disabled=no in-interface=Lan_eth \
        new-connection-mark=to_vnpt2 passthrough=yes
    
    
    add action=mark-routing chain=prerouting disabled=no in-interface=Lan_eth \
        new-routing-mark=to_vnpt1 passthrough=yes src-address-list=to_vnpt1
    add action=mark-routing chain=prerouting disabled=no in-interface=Lan_eth \
        new-routing-mark=to_vnpt2 passthrough=yes src-address-list=to_vnpt2
    
    
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
        in-interface=Lan_eth new-connection-mark=to_vnpt1 nth=2,1 passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
        in-interface=Lan_eth new-connection-mark=to_vnpt2 nth=2,2 passthrough=yes
    
    
    add action=add-src-to-address-list address-list=to_vnpt1 address-list-timeout=\
        1d chain=prerouting connection-mark=to_vnpt1 disabled=no in-interface=\
        Lan_eth
    add action=add-src-to-address-list address-list=to_vnpt2 address-list-timeout=\
        1d chain=prerouting connection-mark=to_vnpt2 disabled=no in-interface=\
        Lan_eth
    
    
    add action=mark-routing chain=prerouting connection-mark=to_vnpt1 disabled=no \
        in-interface=Lan_eth new-routing-mark=to_vnpt1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=to_vnpt2 disabled=no \
        in-interface=Lan_eth new-routing-mark=to_vnpt2 passthrough=yes
    
    
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt1
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt2
    
    
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        vnpt1 routing-mark=to_vnpt1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        vnpt2 routing-mark=to_vnpt2 scope=30 target-scope=10
    Kiểu 3 : Cân bằng tải, Gộp băng thông download và upload
    Code:
    /ip firewall mangle
    add action=mark-connection chain=input disabled=no in-interface=vnpt1 \
        new-connection-mark=to_vnpt1 passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=vnpt2 \
        new-connection-mark=to_vnpt2 passthrough=yes
    add action=mark-routing chain=output connection-mark=to_vnpt1 disabled=no \
        new-routing-mark=to_vnpt1 passthrough=yes
    add action=mark-routing chain=output connection-mark=to_vnpt2 disabled=no \
        new-routing-mark=to_vnpt2 passthrough=yes
    add action=accept chain=prerouting disabled=no dst-address=192.168.0.0/24 \
        in-interface=Lan_eth
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
        !local in-interface=Lan_eth new-connection-mark=to_vnpt1 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=\
        !local in-interface=Lan_eth new-connection-mark=to_vnpt2 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:1/1
    add action=mark-routing chain=prerouting connection-mark=to_vnpt1 disabled=no \
        in-interface=Lan_eth new-routing-mark=to_vnpt1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=to_vnpt2 disabled=no \
        in-interface=Lan_eth new-routing-mark=to_vnpt2 passthrough=yes
    
    
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt1
    add action=masquerade chain=srcnat disabled=no out-interface=vnpt2
    
    
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        vnpt1 routing-mark=to_vnpt1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
        vnpt2 routing-mark=to_vnpt2 scope=30 target-scope=10
    Made in Latvia

    Mikrotik RouterBOARD hEX (RB750Gr3):
    - Là mộ bộ định tuyến với 5 cổng Ethernet 1G.
    - Mang đầy đủ các tính năng RouterOS: Định tuyến, hostpot gateway, firewall,
    - Mikrotik hEX còn là bộ định tuyến có khả năng MPLS
    - hEX là sự kết hợp về giá cả và tính năng, với thiết kế nhỏ gọn, thẩm mỹ và dễ sử dụng phù hợp với bất kỳ môi trường SOHO nào
    - Hỗ trợ chức năng POE in
    Cấu hình:

    Details
    Product code RB750Gr3
    Architecture MMIPS
    CPU MT7621A
    CPU core count 2
    CPU nominal frequency 880 MHz
    CPU Threads count 4
    Dimensions 113x89x28mm
    License level 4
    Operating System RouterOS
    Size of RAM 256 MB
    Storage size 16 MB
    Storage type FLASH
    Tested ambient temperature -40°C to 60°C
    Suggested price $59.95

    - Hỗ trợ VLAN, chia LAN subnet:
    - Chặn từ khóa và tên miền trong
    - VPN (PPPT, IPsec ...):
    - Định tuyến động (RIP, OSPF ...):

    Một vài hình ảnh em nó :

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Last Updated 14-08-2019 at 15:22
    Trang chủ nhà SX:
    Link đã ẩn. Bạn cần đăng nhập

    E gà nên chỉ viết sơ qua thế thôi, các thím vào đây chia sẻ hiệu năng và cách sử dụng, các tính năng chuyên sâu về e nó nhé :gach:

    Made in Latvia

    Mikrotik RouterBOARD hEX (RB750Gr3):
    - Là mộ bộ định tuyến với 5 cổng Ethernet 1G.
    - Mang đầy đủ các tính năng RouterOS: Định tuyến, hostpot gateway, firewall,
    - Mikrotik hEX còn là bộ định tuyến có khả năng MPLS
    - hEX là sự kết hợp về giá cả và tính năng, với thiết kế nhỏ gọn, thẩm mỹ và dễ sử dụng phù hợp với bất kỳ môi trường SOHO nào
    - Hỗ trợ chức năng POE in
    Cấu hình:

    Details
    Product code RB750Gr3
    Architecture MMIPS
    CPU MT7621A
    CPU core count 2
    CPU nominal frequency 880 MHz
    CPU Threads count 4
    Dimensions 113x89x28mm
    License level 4
    Operating System RouterOS
    Size of RAM 256 MB
    Storage size 16 MB
    Storage type FLASH
    Tested ambient temperature -40°C to 60°C
    Suggested price $59.95

    - Hỗ trợ VLAN, chia LAN subnet:
    - Chặn từ khóa và tên miền trong
    - VPN (PPPT, IPsec ...):
    - Định tuyến động (RIP, OSPF ...):

    Một vài hình ảnh em nó :

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Trang chủ nhà SX:
    Link đã ẩn. Bạn cần đăng nhập

    Made in Latvia
    Mikrotik RouterBOARD hEX (RB750Gr3):
    - Là mộ bộ định tuyến với 5 cổng Ethernet 1G.
    - Mang đầy đủ các tính năng RouterOS: Định tuyến, hostpot gateway, firewall,
    - Mikrotik hEX còn là bộ định tuyến có khả năng MPLS
    - hEX là sự kết hợp về giá cả và tính năng, với thiết kế nhỏ gọn, thẩm mỹ và dễ sử dụng phù hợp với bất kỳ môi trường SOHO nào
    _Hỗ trợ chức năng POE in
    Cấu hình:

    Details
    Product code RB750Gr3
    Architecture MMIPS
    CPU MT7621A
    CPU core count 2
    CPU nominal frequency 880 MHz
    CPU Threads count 4
    Dimensions 113x89x28mm
    License level 4
    Operating System RouterOS
    Size of RAM 256 MB
    Storage size 16 MB
    Storage type FLASH
    Tested ambient temperature -40°C to 60°C
    Suggested price $59.95

    - Hỗ trợ VLAN, chia LAN subnet:
    - Chặn từ khóa và tên miền trong
    - VPN (PPPT, IPsec ...):
    - Định tuyến động (RIP, OSPF ...):

    Một vài hình ảnh em nó :

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    E gà nên chỉ viết sơ qua thế thôi, các thím vào đây chia sẻ về e nó nhé :gach:
     
    Mã giảm giá khi mua sắm, du lịch... áp dụng cho voz

  2. tmk1207

    tmk1207 New Member

    Joined:
    Sep 27, 2017
    Messages:
    2,812
    Likes Received:
    0
    Trophy Points:
    1
  3. manny1992003

    manny1992003 New Member

    Joined:
    Sep 29, 2017
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    1
    Bác viết luôn cách làm sao có được như cái hình speedtest đó với.
     
  4. babyangelhp

    babyangelhp New Member

    Joined:
    Apr 13, 2018
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    1
    e tưởng thím lấy con Edge Router mà , vẫn lấy mikrotik àh
     
  5. tmk1207

    tmk1207 New Member

    Joined:
    Sep 27, 2017
    Messages:
    2,812
    Likes Received:
    0
    Trophy Points:
    1
    Nguồn ở trong ảnh kìa bác :stick::stick::stick:
     
  6. babyangelhp

    babyangelhp New Member

    Joined:
    Apr 13, 2018
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    1
    hehe, nãy ko thấy cái nguồn, tưởng bác lại chơi thêm con mikrotik nữa :D
     
  7. casabala

    casabala New Member

    Joined:
    Sep 29, 2017
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    1
    Xài qua nhiều dòng nổi tiếng nhưng phải nói rất thích Mikrotik và đã dừng hẳn ở sản phẩm này..........
     
  8. tmk1207

    tmk1207 New Member

    Joined:
    Sep 27, 2017
    Messages:
    2,812
    Likes Received:
    0
    Trophy Points:
    1
    Thấy ông để cái tít là 4 wan nên kiếm tạm google bổ sung thôi :sweat::sweat:
     
  9. ppptran

    ppptran New Member

    Joined:
    May 11, 2018
    Messages:
    810
    Likes Received:
    0
    Trophy Points:
    1
    Chuẩn.

    Được làm thep ý mình thoải mái.
     
  10. anicedoll123

    anicedoll123 New Member

    Joined:
    Feb 26, 2019
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    1
    Hóng topic này lâu lắm bây h mới có. 5 xao
     
comments powered by Disqus

Share This Page